ピアのパソコン学習ガイド
メニュー
Web会議・Googleツール

Googleスライドの使い方|作る・テンプレート・アニメーション、PowerPointとのちがい

ピアのパソコン学習ガイド 編集部2026年11月11日 更新

※写真はイメージです

先に結論

  • slides.google.com で「空白のプレゼンテーション」かテンプレートを選んで作る。自動で保存されます。
  • 見た目はテーマとテンプレートで決まります(テンプレート)。
  • 動きは「挿入」→「アニメーション」(アニメーション)。
  • PowerPointにするのは「ファイル」→「ダウンロード」→「Microsoft PowerPoint (.pptx)」。

作る

  1. slides.google.com を開くGoogleドライブの「新規」→「Google スライド」からも作れます。
  2. 「空白のプレゼンテーション」か、テンプレートを選ぶ
  3. 左上に名前を付けて、スライドに文字や画像を入れるスライドを足すのは左の一覧の上の「+」。

PowerPointとのちがい

GoogleスライドPowerPoint
料金無料Microsoft 365などが必要(無料のWeb版もある)
共同編集得意(何人でも同時に)OneDriveに置けばできる
アニメーション基本的なものだけ種類が多い
向いている場面チームで作る資料・授業作り込んだ発表資料

PowerPointのファイルはドライブに上げれば開けます。PowerPointで渡したいときは「ファイル」→「ダウンロード」→「Microsoft PowerPoint (.pptx)」。アニメーションやフォントが少し変わることがあるので、渡す前に一度開いて確かめます。

もっとくわしく

よくある質問

Googleスライドは無料ですか?

Googleアカウントがあれば無料で使えます。

PowerPointのファイルを開けますか?

ドライブに上げれば開いて編集できます。

Googleスライドを保存するには?

自動で保存されます。保存ボタンはありません。

関連するページ

このページについて

画面の図は、ボタンの位置と名前が分かるようにこのサイトで描き直したもので、実際の画面とは色や細かい形が違います。ボタンの名前はアプリの版や端末で少し変わることがあります。料金や制限は公式サイトで確かめた内容を載せ、確かめた日を書いています。このサイトは各サービスの提供元とは関係ありません。運営者情報

参考にした資料:ファイルを作成、表示、ダウンロードする(Google ドキュメント エディタ ヘルプ)、アニメーションと切り替え効果を追加または変更する(Google ドキュメント エディタ ヘルプ)