PowerPointのフォントを一括で変更する方法|置換とテーマのフォント
※写真はイメージです
先に結論
- 今あるスライドのフォントを変えるなら「ホーム」→「置換」の▼→「フォントの置換」。
- これから作るスライドも含めてそろえるなら「デザイン」→「バリエーション」の▼→「フォント」。
- 日本語なら游ゴシック・メイリオ・BIZ UDPゴシックあたりを選んでおけば、資料として読みやすいです。
フォントの置換
テーマのフォントを変える
「デザイン」→「バリエーション」の▼→「フォント」→「フォントのカスタマイズ」で、英数字用と日本語用のフォントを決めます。スライドマスターごと変わるので、新しく作るスライドもそろいます。
テーマのフォントで変わるのは、フォントを個別に選んでいない文字だけです。前に自分でフォントを選んだ文字は、そのまま残ります。残った文字は、上の「フォントの置換」でまとめて直します。
どの方法を使うか
| したいこと | 方法 |
|---|---|
| 今ある全部のスライドの、あるフォントを別のフォントに | フォントの置換 |
| これから作るスライドも含めて、資料全体のフォントを決める | テーマのフォント |
| 1枚のスライドの中だけ変える | そのスライドで Ctrl+A(全部選ぶ)→「ホーム」のフォント欄で選ぶ |
| タイトルと本文だけ、全スライドまとめて変える | 「表示」→「アウトライン表示」→ 左の文字の欄で Ctrl+A → フォントを選ぶ(テキストボックスの文字は変わらない) |
別のパソコンで開くとフォントが変わるとき
入れたフォント(フリーフォントなど)を使ったファイルを、そのフォントが入っていないパソコンで開くと、別のフォントに置きかわります。次のどちらかで防ぎます。
- フォントを埋め込んで保存:「ファイル」→「オプション」→「保存」→「ファイルにフォントを埋め込む」にチェック。相手が直さないなら「使用されている文字だけを埋め込む」、相手も編集するなら「すべての文字を埋め込む」
- 見せるだけならPDFにして渡す(フォントがそのまま見える)
- 最初から游ゴシック・メイリオ・BIZ UDPゴシックなど、どのWindowsにも入っているフォントを使う
文字が勝手に小さくなるとき
たくさん打つと、枠に収めようとして文字が自動で小さくなります。枠の左下に出る「自動調整オプション」のボタンで「このプレースホルダーの自動調整をしない」を選ぶと止まります。全部のスライドで止めるなら、「ファイル」→「オプション」→「文章校正」→「オートコレクトのオプション」→「入力オートフォーマット」で、「タイトルのテキストをプレースホルダーに自動的に収める」と「本文のテキストをプレースホルダーに自動的に収める」のチェックを外します。
関連するページ
PowerPointの使い方最初に覚える操作
スライド番号の入れ方表紙に付けない
PowerPointをPDFにする配布資料の形でも
スライドを縦向きにするA4縦の資料
アニメーションの付け方順番とタイミング
発表者ツールの使い方メモを見ながら発表
ショートカットキー一覧スライドショー中の操作も
パワポのフォントを一括で変えるには?
「ホーム」→「置換」の▼→「フォントの置換」で置き換えます。
置換しても変わらない文字があります
表やグラフ、SmartArtの文字は別のフォントになっていることがあります。それぞれ選んで直すか、テーマのフォントを変えます。
1枚のスライドだけフォントを変えるには?
そのスライドで Ctrl+A を押して全部選び、「ホーム」のフォント欄でフォントを選びます。
別のパソコンで開くとフォントが変わります
「ファイル」→「オプション」→「保存」で「ファイルにフォントを埋め込む」にチェックを入れて保存するか、PDFにして渡します。
PowerPointの関連ページ
- PowerPointの使い方(まとめ)
- スライドを縦向きにする
- アニメーションの付け方
- PowerPointをPDFにする
- 発表者ツールの使い方
- スライド番号の入れ方
- 見やすいデザインのコツ
- 無料テンプレート
- PowerPointを無料で使う
- 共同編集・共有
- グループ化
- 目次の作り方
ほかの18ページも見る
このページについて
操作はMicrosoft 365の日本語版(Windows)に合わせています。ボタンの名前や位置は、版や画面の幅で少し変わることがあります。図はボタンの位置が分かるようにこのサイトで描いたものです。このサイトはMicrosoftとは関係ありません。運営者情報
参考にした資料: